You are located in service: Archiv

Download summary

Download summary

Detailinformation

The IT Center can only assist you with problems if your TSM client version is currently supported by IBM. Therefore, we ask users to make sure to always use the most recent version from the directory on the IBM download servers. In many cases, a side version exists which fixes some of the known issues in the current main version.

Download: You can find the most recent version for all supported operating systems here.

Please also check this page for any existing patches for the version you use.

When visiting these pages, first select your operating system (e.g. Linux) and then the processor architecture (e.g. LinuxX86). Some architectures also require selecting the "BA" directory.


Please note: For Linux, systems are additionally divided between Debian-based (using the suffix _DEB) and Red Hat based system (no suffix) 
 

A list of operating systems currently supported by IBM can be found here. The IT Center can only provide support for the systems listed there.

The soft- and hardware requirements are listed here.

last changed on 29.04.2021

How did this content help you?